Has anyone else had this persistent issue ???

andrey20
andrey20
Hello,

I'm having a really annoying problem with Visual Studio 2010. I have all  SDK, toolkits etc. installed as far as I can tell, and I have SP1 for VS 2010 installed, but I still get that annoying error message when loading projects: 'You need to install the latest Developer runtime before opening project Covoco.

The link in the error goes to the 32 bit version so that's no help.
I tried uninstalling all the stuff, and re installing it again but that didn't help.
Has anyone else had this persistent issue, or know how to fix it? I've attached a pic with info in.

Any help will be appreciated.
Thank you.
Sign In or Register to comment.

Welcome

It looks like you're new here. If you want to get involved, click one of these buttons!

Discussions

© Copyright 2017 - GizmoChina.Com |
All times are UTC